quinta-feira, 8 de novembro de 2012

BIOS para placa-mãe Positivo POS-MIG31AG

Essa placa é uma MSI G31M3-L V2. O BIOS da MSI funciona nela.

Baixe a última versão (2.8) do site. Descompacte o arquivo 7529v28.zip e colque num pendrive de boot com DOS os arquivos AFUD4310.EXE e A7529IMS.280.

Dê boot com o pendrive (menu de boot via F11 no POST) e rode:

AFUD4310 A7529IMS.280 /P /B /N /C /X

Feito.

Apenas tome cuidado que ao fazer isso a tabela SLIC 2.0 da Positivo que o BIOS de fábrica tem vai para o vinagre. Se você ainda usa o Windows Vista OEM SLP, depois de atualizar, ele não ativará mais. Caso o Vista seja história para você, então tudo OK.

57 comentários:

  1. Só tenho uma coisa a dizer... PARABENS
    Agora sim é outro micro.

    ResponderExcluir
    Respostas
    1. Por curiosidade, quais diferenças notou?

      Excluir
    2. Pergunta:
      Realmente o logotipo da positivo sumiu mesmo ?
      Digo a minha aqui é da SIM+, toda vez que ligo o pc, aparece o log, então que dizer que se eu atualizar irá sumir?

      Excluir
    3. Atualizei agora a maquina de um cliente ! O sistema esta muito mais rapido ! E sim, some o logo da positivo e fica com o logo da MSI.. Muito bom !

      Excluir
  2. Umas das coisas que eu notei foi que agora o pc parou de ligar sozinho quando a fonte volta a ser alimentada (apos uma queda de energia por exemplo) Com a BIOS da Positivo mesmo configurando no SETUP para nao ligar ele terminava ligando.

    ResponderExcluir
  3. Aqui não deu certo. Atualizou ok, mas agora entrou em recovery e não sai mais disso.

    ResponderExcluir
    Respostas
    1. Deu azar. Já atualizei umas três e em todas deu tudo certo.

      Excluir
  4. Valeu cara, estava com um problema sinistro, quando colocava dois pentes de 2GB de memória o SO ficava lentíssimo.

    ResponderExcluir
  5. Marcos, estou com uma placa dessa, porem ela não acessa a bios, e não boota tbm... fica travada na tela de POST apenas, teria alguma sugestão?

    ResponderExcluir
    Respostas
    1. O de sempre: reencaixar tudo, testar CPU, memória, fonte, clear CMOS. Por fim, um banho quem sabe: http://caixaseca.blogspot.com.br/2011/09/tecnica-do-banho-em-placas-mae.html

      Excluir
  6. vlw ai agora ate diminuiu a temperatura do processador e da pra por 4 gb ram antes so 3 gb.

    ResponderExcluir
  7. Me ajudem. Uso uma placa dessa e tipo, meus PC só liga se estiver sem a bateria (aquela do relógio) ou se eu ficar fazendo Clear CMOS toda vez que for ligar. Todas as portas USB's funcionam com baixa velocidade ( transfere menos de 1 MB por segundo) . Se eu fizer esse update de BIOS deve normalizar o funcionamento da minha maquina ? Aguardando respostas.

    ResponderExcluir
  8. Marcos, fiz a atualização sob o Ubuntu, usando o flashrom ( nunca tive um pc com Windows ), tudo funcionou bem. Notei que principalmente os tempos de acesso ao HD melhoraram, embora essa atualização disponibilizada pela MSI não seja a ultima possível para o meu processador:PDC-E5500.
    Instalando o pacote intel-microcode a cpu é atualizada para uma revisão de data posterior à da bios e essa sim faz uma diferença enorme, tanto que usando o kernel-pf, volta e meia esse falhava em carregar o microcode na inicialização e eu conseguia perceber isso em pouco tempo de uso do pc. Usando agora o kernel padrão, o computador funciona redondo, até onde é possível em um hardware assim fraquinho.
    Você está de parabéns, sempre dou uma passada pelo seu blog, sem dúvida o melhor em português.

    ResponderExcluir
  9. Perfect.. funcionou belezinha aqui...

    ResponderExcluir
  10. A principal mudança que notei foi que a BIOS passou a obedecer a opção se era ou não para ligar o PC após a energia ser estabelecida. Sempre ao ligar ele na tomada ou voltar a energia ele ligava e mesmo mudando isso na BIOS para não fazer ele fazia. (BIOS padrão positivo). Com atualização passou a obedecer a opção selecionada.

    Também gostaria de fazer uma pergunta: Aquele suporte atrás da placa mãe que permite parafusar o cooler que vem com esse modelo pode ser removido ou é soldado na placa mãe?

    ResponderExcluir
  11. Valeu amigo, aqui funcionou perfeitamente, obrigado!

    ResponderExcluir
  12. aqui funcionou
    mas quando eu atualizo da um erro na bios cmos checksun
    ai quando atualizo e hora e peço pra reinicializar ele fica com a tela escura e nao inicializa.
    aconteceu algo?

    ResponderExcluir
    Respostas
    1. pode ser o processador, a placa que tenho aqui veio com um celeron de fabrica e com essa bios funciona normalmente, ai comprei um E8400 para dar um up e acontece isso, se eu tirar a bateria liga o bios faz o diagnostico normalmente e quando vai dar boot no hd a tela fica preta, se eu colocar o celeron de volta ele funciona normalmente, e o pior que no site diz que essa placa suporta esse processador :-(

      Excluir
  13. Mas o meu processador é um Core 2 Duo com 4 gb de memória

    ResponderExcluir
  14. Com essa atualização a BIOS agora suporta UEFI ???? ou continua apenas com LEGACY BIOS ????
    ME RESPONDAM !!!! PRECISO SABER SE AGORA ELA ESTÁ SUPORTANDO UEFI COM A NOVA ATUALIZAÇÃO !!!!

    ResponderExcluir
  15. entao eu tenho essa placa mae mas quando eu instalo o windows 7 64 com 4gb ram fica lento lento em tudo nao tem como utilizar mas quando uso o 32 bit é normal e eu vi no site da msi que tem uma atualização da bios para erro de memoria fixada de 4gb
    Sera que da certo a atualização porque se der pal nao tenho outra placa?

    ResponderExcluir
    Respostas
    1. Faça por sua conta e risco.

      Excluir
    2. Estava com o mesmo problema que você, atualizei e pra mim deu certo, Jazzs.

      Excluir
    3. Entao pessoal consegui aki usando pen drive 16gb e programa RUFUS 2,80 coloquei os arquivos dei bot deu certo agora inicia com logo msi. vou formatar pra colocar 64bit pra ver se roda sem lag

      Excluir
  16. Resolveu pra mim também o problema de colocar 4GB e o SO ficar super lento. Agora funciona corretamente, parabéns!

    ResponderExcluir
  17. Muito obrigado, o meu também 4gb ficou uma tartaruga desgraçada! Deu 100%, Abraço

    ResponderExcluir
  18. Boa Tarde,
    A minha é uma POS AG31AE, SERÁ QUE É A MESMA BIOS, POIS PROCUREI NO SIT DA MSI E NÃO ENCONTREI NENHUMA PARECIDA.

    ResponderExcluir
  19. Galera, a minha placa mãe também é uma POS-MIG31AG. Uso um processador Intel Dual Core E5400 de 2,7 Ghz com 4GB de memória e a versão da minha BIOS é de 2.4. Será que é seguro eu atualizar a BIOS?? Quais os riscos de dar perda total na minha placa???

    ResponderExcluir
  20. Caro marcus se o pc esta funfando melhor deixar assim, agora se estiver uma merda faça por conta e risco.
    Visto que a atualização trara - Update CPU module.
    - Update LAN ROM.
    - Disabled 5V USB function under S4/S5.
    - Fixed system report incorrect memory size when install 4G memory.
    - Update M-Flash module.
    - Update M-Flash module.
    - Support HDD size up to 2TB. Eu gravei procedimento para ajudar quem quiser atualizar vou upar video posto o link depois.
    No meu caso 64bit nao funcionava nem fudendo com a bios positivo depois é outra historia.

    ResponderExcluir
  21. atualizei uma da positivo q usava placa ECS e o logo sumiu

    ResponderExcluir
  22. e o q tem haver isso do SLIC? se remover nao da boot mais???

    ResponderExcluir
    Respostas
    1. Dá boot, mas, se usar o Windows Vista OEM instalado pela Positivo (ou uma mídia de instalação deles), cuja ativação depende do código presente no BIOS, ele não ativará mais e dirá que a cópia não é original. Se você não usa mais o Windows Vista, não faz a menor diferença.

      Excluir
  23. Ola pessoal tenho uma placa dessas com win 8.1 64bits so q n to conseguindo atualizar a bios. aquem teria algum video q eu posso assistir ??

    ResponderExcluir
    Respostas
    1. blz pessoal consegui ate agora td normal obgd

      Excluir
    2. PESSOAL COMO FAÇO PARA VOLTA MINHA BIOS ORIGINAL, POIS FICO TUDO BLZ MAIS AGORA COMEÇO A APARECER A FAMOÇA TELA AZUL, FICO SHOW O PC OQUE EU QUERIA RESOLVEL MAIS O PROBLEMA E TELA AZUL. GRATO!!

      Excluir
    3. cara talvez seja a bios errado. Mas na verdade so baixar a bios antiga e fazer mesmo procedimento.

      Excluir
  24. Legal ver que um post de 2012 ainda recebe comentários do autor.
    Tenho essa placa, pretendo colocar um Core 2 Quad Q8400, essas bios serviria para ele, mas no site da MSI há novas revisões, pergunto, o procedimento seria o mesmo?

    Helbert
    Obrigado!

    ResponderExcluir
    Respostas
    1. Corrigi o link para o site da MSI, que estava quebrado. A versão mais nova ainda é a 2.8.

      Excluir
    2. Opa, então não me atentei, haha.
      Vlw!

      Excluir
  25. Pessoal, gostaria de compartilhar com voces...eu baixei a versão 2.80 da BIOS, porém a executar o comando citado no inicio do POST, ocorria um erro em ingles dizendo que o arquivo não poderia ser aberto, e não ocorria nada...foi daí que resolvi verificar com o Everest qual era a versão da minha BIOS e a surpresa 2.1..que foi a segunda versão...
    Então salvei todas as versões no pen drive a partir da 2.2 e fui testando de tras pra frente, primeiro a 2.70 e na 2.60 bingo, atualizou.
    Depois executei a versão 2.80 e atualizou também...tudo certo maravilhoso.....espero ter colaborado...

    ResponderExcluir
    Respostas
    1. Não sei se ficou claro o que eu disse antes, mas só pra complementar, dependendo da versão instalada da BIOS, a atualização direta pra Versão 2.80 pode não ocorrer.
      Desta forma é necessário instalar uma versão mais antiga que 2.80 e depois atualizar para ela..
      No meu caso foi da 2.10 pra 2.60 e por ultimo pra 2.80.

      Abraços...

      Excluir
  26. Ola galera, tenho uma duvida...
    Comprei um processador core 2 quad e coloquei nesta mesma placa (POS-MIG31AG), mas o processador esta com altas temperaturas, chegando a 85° na BIOS...Ja chequei a pasta térmica e o encaixe do cooler mas, esta tudo nos conformes. Alguem poderia me informar se quando eu atualizar a bios, este meu problema poderá ser resolvido?
    Obrigado desde já!

    ResponderExcluir
  27. Talvez seja ou talvez nao.
    Melhor mesmo seria instalar um cooler exemplo cooler master.
    Verifica o tamanho do mesmo antes de comprar para ver se encaixa certo no gabinete.
    fica a dica.
    meu e7400 ja chegou a 100 graus. coloquei uma pasta termica da cooler master e diminui bastante agora em full load é 75 ou 80 no max.
    tambem uso placa de video e o gabinete é pequeno.
    vlw

    ResponderExcluir
  28. nao consigo achar o tool ou flash me ajuda....

    ResponderExcluir
    Respostas
    1. Está no arquivo disponível no site da MSI.

      Excluir
  29. Eu tenho notado uma certa lentidão nessa série da positivo
    O só fica lento de repente mesmo recém formatado aconteceu algo curioso mesmo atualizando para a BIOS da MSI continuou o problema
    Fiz o tutorial onde o ultimo /fiquei sem digitar porque ficou escondido na caixa de diálogo será? Excelente tutorial tornando a internet um espaço largo para essas atividades

    ResponderExcluir
  30. Eu tenho notado uma certa lentidão nessa série da positivo
    O só fica lento de repente mesmo recém formatado aconteceu algo curioso mesmo atualizando para a BIOS da MSI continuou o problema
    Fiz o tutorial onde o ultimo /fiquei sem digitar porque ficou escondido na caixa de diálogo será? Excelente tutorial tornando a internet um espaço largo para essas atividades

    ResponderExcluir
  31. Show de bola! A MB não funcionava direito com 2 módulos de memória de 2Gb cada, parece que não endereçava corretamente os 4Gb. Se colocasse apenas um módulo de 2gb ou se colocasse um módulo de 2gb e outro de 1gb (3gb), funcionava beleza, mas com 4gb não funcionava. Após a atualização, reconheceu e funcionou perfeitamente. Muito obrigado!

    ResponderExcluir
  32. Olá, essa atualização da bios permite usar 2 memorias ddr2 de 4gb cada?

    ResponderExcluir
  33. Testei aqui e funcionou, tudo certo

    Muito Obrigado!

    ResponderExcluir
  34. Essa atualização serve para a Pos-Mig31ae ?

    ResponderExcluir