sábado, 12 de dezembro de 2015

Placa de vídeo do século passado

Diamond Stealth Video 2500

O título deste post era para ser "Como é usar uma placa de vídeo do século passado". No entanto, achei driver apenas para 9x e NT 3.x e não consegui instalar no Windows XP, conhecido por suportar muitas velharias. A máquina onde a pluguei é um Athlon X2, com 4 GiB de memória, PCIe, etc. Nem tentei rodar Windows anteriores. Então, parti para o Linux. E me ferrei. ☹ openSUSE não empacota mais o driver apm do X (xf86-video-apm) pelo menos desde o 13.1, que é a versão mais velha que tenho aqui. Daí não tem como dizer nada usando o driver genérico do Windows ou vesa do X...

VGA Legacy MKIII: Diamond Stealth Video 2500 (Alliance aT24)

Drivers: VOGONS Vintage Driver Library

3 comentários:

  1. Puxa! É daquelas com memória expansível, né?

    Tentou ver se o Ubuntu reconhece?

    ResponderExcluir
    Respostas
    1. Aham, com 2 MiB completos. :-)

      Acho melhor tentar o Debian. Testarei quando puder.

      Excluir
    2. O Debian 8 não tem o driver apm (e o Ubuntu também não deve ter). Está no Debian 7, mas daí teria que voltar ao SysV init. Deixa pra lá.

      Excluir